<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B” | Starseeker.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://starseeker.com/xmlrpc.php" />
    
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1018211453061993",
    enable_page_level_ads: true
  });
</script>








<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<meta property="og:image" content="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?fit=647%2C485&ssl=1" /><link rel="icon" type="image/png" href="http://starseeker.com/wp-content/uploads/2017/09/favicons.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Starseeker.com &raquo; Feed" href="https://starseeker.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Starseeker.com &raquo; Comments Feed" href="https://starseeker.com/comments/feed/" />
<meta name="description" content="Related" />
<link rel="alternate" type="application/rss+xml" title="Starseeker.com &raquo; Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B” Comments Feed" href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/feed/" />
<meta name="keywords" content="Starseeker.com" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/starseeker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://starseeker.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmoly-css'  href='https://starseeker.com/wp-content/plugins/wpmovielibrary/assets/css/public/wpmoly.css?ver=2.1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmoly-flags-css'  href='https://starseeker.com/wp-content/plugins/wpmovielibrary/assets/css/public/wpmoly-flags.css?ver=2.1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmoly-font-css'  href='https://starseeker.com/wp-content/plugins/wpmovielibrary/assets/fonts/wpmovielibrary/style.css?ver=2.1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://starseeker.com?display_custom_css=css&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper/includes/demos/lifestyle/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://starseeker.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://starseeker.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://starseeker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://starseeker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://starseeker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://starseeker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://starseeker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Amitabh Bachchan: The Shahenshah of Bollywood' href='https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/pe247-9uu' />
<link rel="alternate" type="application/json+oembed" href="https://starseeker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://starseeker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/starseeker.com\/wp-admin\/","wpRestNonce":"a92c170d30","wpRestUrl":"https:\/\/starseeker.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="description" content="Born or 5th of February in the year 1976, this 41 year old Aquarian is the start kid of the Shahenshah of Bollywood, Amitabh Bachchan and his star wife, Jaya Bachchan. He has made his noble appearance as both leading and supporting roles in more than 55 films! It was only with his debut in&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”" />
<meta property="og:url" content="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" />
<meta property="og:description" content="Born or 5th of February in the year 1976, this 41 year old Aquarian is the start kid of the Shahenshah of Bollywood, Amitabh Bachchan and his star wife, Jaya Bachchan. He has made his noble appeara…" />
<meta property="article:published_time" content="2018-04-09T20:41:17+00:00" />
<meta property="article:modified_time" content="2018-04-05T20:48:17+00:00" />
<meta property="og:site_name" content="Starseeker.com" />
<meta property="og:image" content="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?fit=647%2C485&amp;ssl=1" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="485" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”" />
<meta name="twitter:image" content="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?fit=647%2C485&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/starseeker.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/starseeker.com\/wp-content\/themes\/Newspaper-tf\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#38a6c1";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106565425-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-106565425-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://starseeker.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starseeker.com/category/moviesstars/",
                                "name": "Movies &amp; Stars"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/",
                                "name": "Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”"                                
                            }
                        }    ]
                        }
                       </script>
<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->


<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-36486 single-format-standard abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b global-block-template-1 td-magazine td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-middle-menu-home-container"><ul id="menu-middle-menu-home" class="td-mobile-main-menu"><li id="menu-item-35296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-35296"><a href="http://starseeker.com/">Home</a></li>
<li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35287"><a href="https://starseeker.com/category/hollywood-directors/">Directors</a></li>
<li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35289"><a href="https://starseeker.com/category/2017-movie-release/">2017 Movie Release</a></li>
<li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://starseeker.com/category/2016-movie-release/">2016 Movie Release</a></li>
<li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://starseeker.com/category/2018-movie-release/">2018 Movie Release</a></li>
<li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://starseeker.com/category/acting-schools/">Acting Schools</a></li>
<li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35292"><a href="https://starseeker.com/category/film-festivals/">Film Festivals</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://starseeker.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 9, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://starseeker.com/">
                <img src="http://starseeker.com/wp-content/uploads/2017/09/cropped-logotransparent.png" alt="" title="StarSeeker.com - Movie Reviews Since 1996"/>
                <span class="td-visual-hidden">Starseeker.com</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5acc581e0d524_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="7849371461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="7849371461"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="7849371461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="7849371461"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://starseeker.com/">
            <img src="http://starseeker.com/wp-content/uploads/2017/09/cropped-logotransparent.png" alt="" title="StarSeeker.com - Movie Reviews Since 1996"/>
        </a>
        </div>
    <div class="menu-middle-menu-home-container"><ul id="menu-middle-menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35296"><a href="http://starseeker.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35287"><a href="https://starseeker.com/category/hollywood-directors/">Directors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35289"><a href="https://starseeker.com/category/2017-movie-release/">2017 Movie Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35288"><a href="https://starseeker.com/category/2016-movie-release/">2016 Movie Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35290"><a href="https://starseeker.com/category/2018-movie-release/">2018 Movie Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35291"><a href="https://starseeker.com/category/acting-schools/">Acting Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35292"><a href="https://starseeker.com/category/film-festivals/">Film Festivals</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://starseeker.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://starseeker.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Movies &amp;amp; Stars" class="entry-crumb" href="https://starseeker.com/category/moviesstars/">Movies &amp; Stars</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-36486" class="post-36486 post type-post status-publish format-standard has-post-thumbnail hentry category-moviesstars" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://starseeker.com/category/moviesstars/">Movies &amp; Stars</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://starseeker.com/author/garima/">Garima Pachauri</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-09T13:41:17+00:00" >April 9, 2018</time></span>                    <div class="td-post-comments"><a href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36486">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D&url=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F&via=Starseeker.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/&amp;media=https://starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg&description=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D%20-%20https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" data-text="Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?fit=647%2C485&ssl=1" data-caption=""><img width="647" height="485" class="entry-thumb td-modal-image" src="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?resize=647%2C485&ssl=1" srcset="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?w=647&ssl=1 647w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?resize=560%2C420&ssl=1 560w" sizes="(max-width: 647px) 100vw, 647px" alt="" title="abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5acc581e13d03_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span style="font-weight: 400">Born or 5</span><span style="font-weight: 400">th</span><span style="font-weight: 400"> of February in the year 1976, this 41 year old Aquarian is the start kid of the Shahenshah of Bollywood, Amitabh Bachchan and his star wife, Jaya Bachchan. He has made his noble appearance as both leading and supporting roles in more than 55 films! It was only with his debut in Refugee (in 2000), opposite Kareena Kapoor that he came into the notice of Bollywood lovers and movie buffs. Later on, he had been cast in several significant movies of Bollywood, among which some did fascinatingly well in the theatres while some went away almost unnoticed.</span></p>
<p><img data-attachment-id="36487" data-permalink="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b-2/" data-orig-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?fit=566%2C518&amp;ssl=1" data-orig-size="566,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b" data-image-description="" data-medium-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?fit=300%2C275&amp;ssl=1" data-large-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?fit=566%2C518&amp;ssl=1" class="size-medium wp-image-36487 aligncenter" src="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?resize=300%2C275" alt="" width="300" height="275" srcset="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?resize=300%2C275&amp;ssl=1 300w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?resize=459%2C420&amp;ssl=1 459w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b.jpg?w=566&amp;ssl=1 566w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<h2><b>Abhishek Bachchan: the golden days of childhood and his growing up in to the star he is today</b></h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5acc581e13c32_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="2159773760"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="2159773760"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="2159773760"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="2159773760"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><span style="font-weight: 400">Abhishek Bachchan was born and brought up in the happening city of Mumbai where he was enrolled in Jamnabai Narsee School and later in Bombay Scottish School. He was later on sent off to New Delhi to study in Modern School. He carried out his graduation from Aiglon College in Switzerland and later in Boston University in the United States of America. He owes his noble parentage to his grandfather, the eminent poet, Harivansh Rai Bachchan and his grandmother, the prominent social activist, Teji Bachchan. Small B is a Kayastha from his father, Harivansh Rai Bachchan’s side, a Punjabi from his grandmother, Teji Bachchan’s side and a Bengali from his mother, Jaya Bachchan’s( previously known as Jaya Bhaduri) side. Even though the family surname of Abhishek Bachchan is Srivastava, it was Harivansh who decided to use Bachchan as his pet name, which was used by Amitabh as well and has gradually become their official family name at present. It has been known that Junior Bachchan had been a dyslexic child and had difficulty in identifying alphabets during his childhood and was </span><span style="font-weight: 400">referred to by the eminent actor of Bollywood, Amir Khan in the ground breaking Bollywood drama film, Taare Zameen Par or “Like Stars on the Earth” in the year 2007.</span></p>
<p><img data-attachment-id="36488" data-permalink="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1/" data-orig-file="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1" data-image-description="" data-medium-file="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?fit=700%2C400&amp;ssl=1" class="size-medium wp-image-36488 aligncenter" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?resize=300%2C171" alt="" width="300" height="171" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?resize=696%2C398&amp;ssl=1 696w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b1.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400">Junior B got married to the ever green and charming Miss World, Aishwarya Rai in 2007 and is a happily married couple who has a daughter, named Aradhya Bachchan. The trio has been noticed to make off screen presences in several social events impressing everyone with their natural flair, grace and poise.</span></p>
<h2><b>Abhishek Bachchan: his Career of Acting and the Course of its Growth</b></h2>
<p><span style="font-weight: 400">Abhishek Bachchan has been known to have acted over 55 films and has been thoroughly critically acclaimed by many critics and Bollywood lovers over time. Though he has also been criticized for several of his films the character of Guru Kant Desai, a character that was inspired by Dhiru Bhai Ambani, in the film, Guru, directed by the popular director, Mani Ratnam cannot ever be forgotten.</span></p>
<p><img data-attachment-id="36489" data-permalink="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2/" data-orig-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?fit=647%2C404&amp;ssl=1" data-orig-size="647,404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2" data-image-description="" data-medium-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?fit=647%2C404&amp;ssl=1" class="size-medium wp-image-36489 aligncenter" src="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?resize=300%2C187" alt="" width="300" height="187" srcset="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b2.jpg?w=647&amp;ssl=1 647w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400">Among his best performances, movies like Dostana. Dhoom, Paa, Yuva, etc come into our mind apart from the glorious, Guru, where he was paired opposite to his wife, Aishwarya Rai Bachchan.</span></p>
<h2><b>Abhishek Bachchan: the Bollywood Movies he acted in</b></h2>
<h2><img data-attachment-id="36490" data-permalink="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5/" data-orig-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?fit=866%2C487&amp;ssl=1" data-orig-size="866,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5" data-image-description="" data-medium-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?fit=866%2C487&amp;ssl=1" class="size-medium wp-image-36490 aligncenter" src="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?resize=300%2C169" alt="" width="300" height="169" srcset="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?resize=696%2C391&amp;ssl=1 696w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?resize=747%2C420&amp;ssl=1 747w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b5.jpg?w=866&amp;ssl=1 866w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></h2>
<p><span style="font-weight: 400">Abhishek Bachchan had carried out his debut opposite Kareena Kapoor, who was also acting on the silver screen for the first time in Refugee, a 2000 movie that as directed by the honourable director, J. P. Dutta. The movie was not appreciated by all though the actors were heavily praised for their mature acting skills.</span></p>
<p><span style="font-weight: 400">Later, Junior B made his presence on the silver screen through his acting skills in movies like Naach, Phir Milenge, Yuva, Main Prem Ki Diwani Hoon, etc. apart from Hindi movies, he has also acted in several Tamil movies and has won many awards.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36486" class="share-twitter sd-button share-icon no-text" href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36486" class="share-facebook sd-button share-icon no-text" href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36486" class="share-google-plus-1 sd-button share-icon no-text" href="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3344535-36486-5acc581e136bf' data-src='https://widgets.wp.com/likes/#blog_id=3344535&amp;post_id=36486&amp;origin=starseeker.com&amp;obj_id=3344535-36486-5acc581e136bf' data-name='like-post-frame-3344535-36486-5acc581e136bf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5acc581e13d94_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1018211453061993" data-ad-slot="8387377988"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D&url=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F&via=Starseeker.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/&amp;media=https://starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg&description=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Abhishek+Bachchan%3A+our+favourite+%E2%80%9CJunior+Bachchan%E2%80%9D+or+simply+%E2%80%9CSmall+B%E2%80%9D%20-%20https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/" data-text="Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/">Amitabh Bachchan: The Shahenshah of Bollywood</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://starseeker.com/author/garima/"><img alt='' src='https://secure.gravatar.com/avatar/51ad3f7b7d095e0760d3b25d61bb4b0b?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/51ad3f7b7d095e0760d3b25d61bb4b0b?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://starseeker.com/author/garima/">Garima Pachauri</a></span></div><div class="td-author-description">A Free-Thinker and a Creative Writer!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Garima Pachauri"></span><meta itemprop="datePublished" content="2018-04-09T13:41:17+00:00"><meta itemprop="dateModified" content="2018-04-05T13:48:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://starseeker.com/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://starseeker.com/wp-content/uploads/2017/09/cropped-logotransparent.png"></span><meta itemprop="name" content="Starseeker.com"></span><meta itemprop="headline " content="Abhishek Bachchan: our favourite “Junior Bachchan” or simply “Small B”"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/04/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b3.jpg?fit=647%2C485&ssl=1"><meta itemprop="width" content="647"><meta itemprop="height" content="485"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5acc581e146f5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5acc581e146f5" ><script>var block_td_uid_5_5acc581e146f5 = new tdBlock();
block_td_uid_5_5acc581e146f5.id = "td_uid_5_5acc581e146f5";
block_td_uid_5_5acc581e146f5.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_5_5acc581e146f5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5acc581e146f5_rand","tdc_css_class_style":"td_uid_5_5acc581e146f5_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36486,"live_filter_cur_post_author":"59757","block_template_id":""}';
block_td_uid_5_5acc581e146f5.td_column_number = "5";
block_td_uid_5_5acc581e146f5.block_type = "td_block_related_posts";
block_td_uid_5_5acc581e146f5.post_count = "10";
block_td_uid_5_5acc581e146f5.found_posts = "82";
block_td_uid_5_5acc581e146f5.header_color = "";
block_td_uid_5_5acc581e146f5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5acc581e146f5.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_5_5acc581e146f5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5acc581e1a100" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5acc581e146f5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5acc581e1a145" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5acc581e146f5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5acc581e146f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/" rel="bookmark" title="Amitabh Bachchan: The Shahenshah of Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amitabh Bachchan: The Shahenshah of Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/" rel="bookmark" title="Amitabh Bachchan: The Shahenshah of Bollywood">Amitabh Bachchan: The Shahenshah of Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/sunny-deol-the-muscle-man-of-bollywood/" rel="bookmark" title="Sunny Deol : The Muscle Man Of Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sunny Deol : The Muscle Man Of Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/sunny-deol-the-muscle-man-of-bollywood/" rel="bookmark" title="Sunny Deol : The Muscle Man Of Bollywood">Sunny Deol : The Muscle Man Of Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/shahid-kapoor-chocolaty-boy-of-bollywood/" rel="bookmark" title="Shahid Kapoor : Chocolaty boy of Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shahid Kapoor : Chocolaty boy of Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/shahid-kapoor-chocolaty-boy-of-bollywood/" rel="bookmark" title="Shahid Kapoor : Chocolaty boy of Bollywood">Shahid Kapoor : Chocolaty boy of Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/aditya-roy-kapoor-a-handsome-hunk-of-aashiqui-2/" rel="bookmark" title="Aditya Roy Kapoor: A handsome Hunk of Aashiqui 2"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/Aditya-Roy-Kapoor-A-handsome-Hunk-of-Aashiqui-26.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/Aditya-Roy-Kapoor-A-handsome-Hunk-of-Aashiqui-26.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/Aditya-Roy-Kapoor-A-handsome-Hunk-of-Aashiqui-26.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/Aditya-Roy-Kapoor-A-handsome-Hunk-of-Aashiqui-26.jpeg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aditya Roy Kapoor: A handsome Hunk of Aashiqui 2"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/aditya-roy-kapoor-a-handsome-hunk-of-aashiqui-2/" rel="bookmark" title="Aditya Roy Kapoor: A handsome Hunk of Aashiqui 2">Aditya Roy Kapoor: A handsome Hunk of Aashiqui 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/emraan-hashmi-a-serial-kisser/" rel="bookmark" title="Emraan Hashmi : A Serial Kisser"><img width="218" height="150" class="entry-thumb" src="https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/emraan-hashmi-a-serial-kisser/" rel="bookmark" title="Emraan Hashmi : A Serial Kisser">Emraan Hashmi : A Serial Kisser</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/aftab-shivdasani-the-chocolate-boy-in-bollywood/" rel="bookmark" title="Aftab Shivdasani: The Chocolate Boy in Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Aftab-Shivdasani-The-Chocolate-Boy-in-Bollywood6.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Aftab-Shivdasani-The-Chocolate-Boy-in-Bollywood6.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Aftab-Shivdasani-The-Chocolate-Boy-in-Bollywood6.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Aftab-Shivdasani-The-Chocolate-Boy-in-Bollywood6.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aftab Shivdasani: The Chocolate Boy in Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/aftab-shivdasani-the-chocolate-boy-in-bollywood/" rel="bookmark" title="Aftab Shivdasani: The Chocolate Boy in Bollywood">Aftab Shivdasani: The Chocolate Boy in Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/arjun-kapoor-young-blood-in-bollywood/" rel="bookmark" title="Arjun Kapoor : Young Blood in Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/arjun-kapoor-young-blood-in-bollywood3.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/arjun-kapoor-young-blood-in-bollywood3.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/arjun-kapoor-young-blood-in-bollywood3.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/arjun-kapoor-young-blood-in-bollywood3.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/arjun-kapoor-young-blood-in-bollywood3.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arjun Kapoor : Young Blood in Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/arjun-kapoor-young-blood-in-bollywood/" rel="bookmark" title="Arjun Kapoor : Young Blood in Bollywood">Arjun Kapoor : Young Blood in Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/anupam-kher-an-adaptable-actor/" rel="bookmark" title=" Anupam Kher : An Adaptable Actor"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/03/anupam-kher-an-adaptable-actor2.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/starseeker.com/wp-content/uploads/2018/03/anupam-kher-an-adaptable-actor2.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/03/anupam-kher-an-adaptable-actor2.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/starseeker.com/wp-content/uploads/2018/03/anupam-kher-an-adaptable-actor2.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title=" Anupam Kher : An Adaptable Actor"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/anupam-kher-an-adaptable-actor/" rel="bookmark" title=" Anupam Kher : An Adaptable Actor"> Anupam Kher : An Adaptable Actor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/shreyas-talpade-real-talent-of-bollywood/" rel="bookmark" title="  Shreyas Talpade: Real talent of Bollywood"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/shreyas-talpade-real-talent-of-bollywood6.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/shreyas-talpade-real-talent-of-bollywood6.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/shreyas-talpade-real-talent-of-bollywood6.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/03/shreyas-talpade-real-talent-of-bollywood6.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="  Shreyas Talpade: Real talent of Bollywood"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/shreyas-talpade-real-talent-of-bollywood/" rel="bookmark" title="  Shreyas Talpade: Real talent of Bollywood">  Shreyas Talpade: Real talent of Bollywood</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://starseeker.com/akshay-khanna-a-hardcore-actor/" rel="bookmark" title="Akshay Khanna: A Hardcore Actor"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Akshay-Khanna-A-Hardcore-Actor6.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Akshay-Khanna-A-Hardcore-Actor6.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Akshay-Khanna-A-Hardcore-Actor6.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Akshay-Khanna-A-Hardcore-Actor6.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/03/Akshay-Khanna-A-Hardcore-Actor6.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akshay Khanna: A Hardcore Actor"/></a></div>                <a href="https://starseeker.com/category/moviesstars/" class="td-post-category">Movies &amp; Stars</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://starseeker.com/akshay-khanna-a-hardcore-actor/" rel="bookmark" title="Akshay Khanna: A Hardcore Actor">Akshay Khanna: A Hardcore Actor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5acc581e146f5" data-td_block_id="td_uid_5_5acc581e146f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5acc581e146f5" data-td_block_id="td_uid_5_5acc581e146f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://starseeker.com/"><img src="http://starseeker.com/wp-content/uploads/2017/09/cropped-logotransparent.png" alt="" title="StarSeeker.com - Movie Reviews Since 1996"/></a></div><div class="footer-text-wrap">Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-34279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-34279"><a href="http://starseeker.com">Home</a></li>
<li id="menu-item-35293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35293"><a href="https://starseeker.com/about/">About Us</a></li>
<li id="menu-item-35294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35294"><a href="https://starseeker.com/contact/">Contact</a></li>
<li id="menu-item-35295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35295"><a href="https://starseeker.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='6353776e4e0ac607617088d07a792b4c';
hf4V='65214869583ac1694a104bde8f4ae83f';
cm4S="form[action='https://starseeker.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-51ad3f7b7d095e0760d3b25d61bb4b0b">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/" rel="bookmark" title="Amitabh Bachchan: The Shahenshah of Bollywood"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/amitabh-bachchan-the-shahenshah-of-bollywood.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Amitabh Bachchan: The Shahenshah of Bollywood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://starseeker.com/amitabh-bachchan-the-shahenshah-of-bollywood/" rel="bookmark" title="Amitabh Bachchan: The Shahenshah of Bollywood">Amitabh Bachchan: The Shahenshah of Bollywood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-08T13:24:41+00:00" >April 8, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://starseeker.com/sunny-deol-the-muscle-man-of-bollywood/" rel="bookmark" title="Sunny Deol : The Muscle Man Of Bollywood"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/starseeker.com/wp-content/uploads/2018/04/Sunny-Deol-The-Muscle-Man-Of-Bollywood1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sunny Deol : The Muscle Man Of Bollywood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://starseeker.com/sunny-deol-the-muscle-man-of-bollywood/" rel="bookmark" title="Sunny Deol : The Muscle Man Of Bollywood">Sunny Deol : The Muscle Man Of Bollywood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-07T13:14:11+00:00" >April 7, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://starseeker.com/shahid-kapoor-chocolaty-boy-of-bollywood/" rel="bookmark" title="Shahid Kapoor : Chocolaty boy of Bollywood"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/starseeker.com/wp-content/uploads/2018/04/shahid-kapoor-chocolaty-boy-of-bollywood4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shahid Kapoor : Chocolaty boy of Bollywood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://starseeker.com/shahid-kapoor-chocolaty-boy-of-bollywood/" rel="bookmark" title="Shahid Kapoor : Chocolaty boy of Bollywood">Shahid Kapoor : Chocolaty boy of Bollywood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-06T04:27:20+00:00" >April 6, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5acc581e2cf74
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/starseeker.com\/abhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b\/":36486};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://starseeker.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/starseeker.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmoly = {"lang":{"grid":"grid"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/wpmovielibrary/assets/js/public/wpmoly.js?ver=2.1.4.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://starseeker.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://starseeker.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/starseeker.com\/wp-admin\/admin-ajax.php","nonce":"d423d77a28","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/starseeker.com\/wp-login.php?redirect_to=https%3A%2F%2Fstarseeker.com%2Fabhishek-bachchan-our-favourite-junior-bachchan-or-simply-small-b%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://starseeker.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://starseeker.com/wp-content/themes/Newspaper-tf/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'3344535',post:'36486',tz:'-7',srv:'starseeker.com'} ]);
	_stq.push([ 'clickTrackerInit', '3344535', '36486' ]);
</script>

<!-- [BEGIN] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->









<!-- [END] Scripts added via Head-and-Footer-Scripts-Inserter plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5acc581e2d537"></textarea>
						<div id="td_live_css_uid_1_5acc581e2d537" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5acc581e2d537');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5acc581e2d537");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>